versaterm001

Problem Creating Tile Packages

Discussion created by versaterm001 on Aug 22, 2012
Latest reply on Jan 21, 2013 by versaterm001
Hi,

I need to create tile packages using my own scales, in the early beta version I could do it directly from the 'Share As' 'Tile Package' menu item. Currently I can only use predefined values, which would be fine if I could modify both the 'highest level of detail' and the 'lowest level of detail'.  However using a very simple map document (1 layer) and 1 scale value, it works.

I've also tried using a tiling scheme file (ArcToolbox - Generate MapServer Cache Tiling Scheme), again using my simple document and 1 scale value. That generates no errors. However, when I use the xml file as the Tiling Scheme, Analyze gives no errors, but as soon as I say share, I get a pop-up, that says 'Invalid function arguments'.

Finally I tried ArcToolbox - Create Map Tile Package, using all the same parameters. It gives me an Error 999999 : Error executing function.

Am I doing something wrong?

Andrew Purkis

Outcomes