mreidy

jsapi_vsdoc_v31, Aptana Studio 3 and the JSLint validator, 100's of warnings?

Discussion created by mreidy on Aug 20, 2012
Latest reply on Aug 23, 2012 by jacobsj
Hi,
I'm using jsapi_vsdoc_v31.js, Aptana Studio 3, and the JSLint validator. I am getting 800 or so 'missing "use strict" statement' warnings. Is my configuration bad, or is there a problem with the jsapi_vsdoc?

Outcomes