kcarr

Error during install

Discussion created by kcarr on Jul 26, 2012
Latest reply on Jul 31, 2012 by RChintapalli-esristaff
I am trying to install the ArcGIS Runtime SDK for Android Eclipse Plugin, following the directions on http://resources.arcgis.com/en/help/android-sdk/concepts/index.html#/Installing_the_SDK/01190000002m000000/. When I get to the bullet that says "In the next window, you'll see a list of the tools to be downloaded. Click Next." I click Next and I get the following error.

Cannot complete the install because one or more required items could not be found.
  Software being installed: ArcGIS for Android Core 2.0.0.201206210956 (com.esri.arcgis.android.core.feature.feature.group 2.0.0.201206210956)
  Missing requirement: ArcGIS for Android Core 2.0.0.201206210956 (com.esri.arcgis.android.core 2.0.0.201206210956) requires 'bundle com.android.ide.eclipse.adt 0.0.0' but it could not be found
  Cannot satisfy dependency:
    From: ArcGIS for Android Core 2.0.0.201206210956 (com.esri.arcgis.android.core.feature.feature.group 2.0.0.201206210956)
    To: com.esri.arcgis.android.core [2.0.0.201206210956]

Having no luck figuring this out. I am a newbie to all of this, so all help is greatly appreciated!

Outcomes