Playa

HEC-GeoHMS 10.0.0.85 & ArcHydro 2.1.0.30

Discussion created by Playa on Jul 14, 2012
Latest reply on Jul 14, 2012 by vsfoote
HEC-GeoHMS is hard coded for some reason that it requires Arc Hydro 2.1.0.30 to be installed and won't accept a new version such as 2.1.0.98.

My first obersvation is that as soon as you add HEC-GeoHMS toolbox to your ArcToolbox within ArcCatalog, it crashes ArcCatalog. I had to delete the Normal.gxt to get ArcCatalog to open without crashing. The second problem that I've found is that if you run "Adjoingt Catchment Processing" from within ModelBuilder or the toolbox the output is empty.

Regards

Outcomes