harrybowman

importing product level modules - still part of 10.1 as "arcview," etc.?

Discussion created by harrybowman on Jun 26, 2012
Latest reply on Jun 26, 2012 by JScheirer-esristaff
I am looking at 10.1 Help online, since we haven't installed 10.1 locally yet. I saw this:

"The product level should be set by importing the appropriate product module (arcinfo, arceditor, arcview, arcserver, arcenginegeodb, or arcengine) prior to importing arcpy. "

Is this still correct? Or do we need to import using a different name ("basic," "standard," whatever)?

Outcomes