cat@rafts

Problem with buffer wizard

Discussion created by cat@rafts on Apr 26, 2012
Latest reply on Apr 26, 2012 by john.masich
Hi,

I have worked out what was wrong with the second problem (one entry had 0 for x and y coordinates), but I still can't find a solution to Problem 1!


I was wondering if anyone could help me please??  I am trying to buffer some points but the wizard doesn't seem to be working in two different ways on two separate bits of data (I'm very aware that it is most likely user error!).  I have 3 sets of data to buffer and the wizard worked fine on the first shapefile.  I then tried to use the wizard on two other shapefiles and the problems began...

Problem 1. I have a list of 150 points (all geographically close together) in a shapefile which displays correctly on the map.  I need to buffer the points at 2km.  If I select all of them and use the wizard, the new shapefile is created but nothing shows on the map screen (the new shapefile is selected to display, I have zoomed in and out etc).  If I select 20 of them and use the wizard with the same settings, the buffer zones show as I would like them.  Does anyone know what might be causing the wizard to not like all of the records??

My second problem - I have 170 records which are again, all geographically close together.  I used the wizard to buffer them and this time, the buffers do appear but instead of at a distance of 2km, at a distance of 16.2 km.  I haven't changed any of the settings!!!

If anyone can help I'd be VERY grateful!!!
Thanks,

Outcomes