SnailsPaceGIS

Unable to IMPORT Shapefile to ArcGISOnline Maps

Discussion created by SnailsPaceGIS on Apr 24, 2012
Latest reply on Mar 14, 2018 by aapontyn
Have been attempting to import Shapefiles to an existing map in the product - it fails with any of the new ZIP's that I am attempting to load.  And even fails with old ZIP's that worked previously.  I have tried in IE8 and Chrome with the same message.  Chrome gives a larger report (see below)

Unable to import this shapefile. (Could not connect to net.tcp://10.115.184.119:20000/AnalyzerService. The connection attempt lasted for a time span of 00:00:20.9982528. TCP error code 10060: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 10.115.184.119:20000. )

My load is respecting the geography of the original data source.  Please advise if there is a problem with AGOL at this time for loading shapefiles.  This is a personal free account and not a Beta Application import.

Regards
Tim

Outcomes