Steven11

IVersionedWorkspace3.FindVersion

Discussion created by Steven11 on Apr 20, 2012
I have converted our extensions from ArcGIS 9.3.1 to v10 (VS2010) and everything works fine except I get an exception message with the following ???The index passed is not within a valid range.??? This exception is created when trying to use IVersionedWorkspace3.FindVersion(my-version-text-string). It has been working in v9.3.1 without a problem has anyone encountered this issue?

Outcomes