AnsweredAssumed Answered

Labels not showing in ArcMap 10

Question asked by kwmaps on Apr 2, 2012
Latest reply on Aug 19, 2019 by amynewsam
I created a map with polygon shapefiles and I wanted to label them. I added a field to the attribute table named 'name' and typed the name of my polygon in/under that field.
I then went into properties and checked the box for 'Label features in this layer' and made sure that the 'name' field was selcted in 'Text String Label Field'. I created the text sybol/style/font/halo etc.. that I wanted and clicked ok. I repeated this for each of the polygon shapefiles, and it worked and my labels showed on my map.

I reopened the map and none of those lables show. 'Label features' is still checked.

I made sure the polygon shapefiles are at the top of my layer list. I tried changing the font, I tried converting the labels to annotation, I have double checked all of the placement properties, and I tried reimporting the shapefile and starting from scratch to no avail.

Anyone have a similiar experience and hopefully a solution? There's got to be something I'm missing. I never had this problem before we upgraded to Windows 7 and ArcMap 10.