pthorsel

JavaScript API 1.5 vs 2.6 - start extent issues

Discussion created by pthorsel on Feb 13, 2012
Latest reply on Feb 13, 2012 by DSwingley-esristaff
I have an older website that runs API 1.5: http://maps.co.scott.mn.us/IncidentViewer2/

I have a new website that runs API 2.6: http://maps.co.scott.mn.us/IncidentViewer/

EXACT same code other than the API references. The 1.5 site zooms to the correct start extent. The 2.6 site does not. BUT, when I hit the Zoom to Full Extent button on the 2.6 site, it zooms to the correct extent.
Any Ideas???

Outcomes