adjones

Does JSAPI v1.5/1.6 work with ArcGIS 10?

Discussion created by adjones on Jan 30, 2012
Latest reply on Jan 30, 2012 by DSwingley-esristaff
I have a JSAPI v1.5 app and my department want to move to ArcGIS Server 10.  Will the v1.5 JSAPI app work with ArcGIS Server 10 (I mean all operations not just your basic map stuff) or do I have to move it to v2.x (which would be really awkward!!)?

I do know that if I try using JSAPI v2.x with 9.3.1 that some of the functionality around the geometry tasks does not work as it requires Geometry objects instead of Graphic objects etc. 

Thanks in advance
AJ

Outcomes