ctinnell

applyEdits and Geodatabase version

Discussion created by ctinnell on Dec 9, 2011
Latest reply on Dec 6, 2012 by infobleep
When attempting to apply an edit (delete) to a feature layer I created in 10.1 Beta 2, I am receiving this error: "Table attachments not supported in this release of the Geodatabase." Our SDE database is version 9.3.1 (which does not support attachments). Even though it does not support attachments, is there anyway we can still apply edits to this version of SDE, or will we have to upgrade our SDE database?

Thanks

Outcomes