almondo

Local MapServices not displaying in ArcGIS for iOS after VPN dropped once

Discussion created by almondo on Dec 6, 2011
Latest reply on Dec 8, 2011 by pml
Hello,

I'm working with a utility that is interested in exposing their secure MapServices to smartphones/tablets and initially we are testing this using the ArcGIS application for iOS.

I followed the below to host the map description on the local ArcGIS server so that users don't need to login to ArcGIS.com to have access to configured apps.

http://help.arcgis.com/en/arcgismobi...Guide/Maps.pdf

The workflow was this:

1) connect to wifi
2) VPN using Cisco AnyConnect
3) Open ArcGIS app and point to local server
4) Open map (map using Esri Bing basemap and two local MapServices)

This worked at first; however, once my VPN session was dropped the layers no longer appear on the map once I get the connections set up properly again.

Is there some type of cache that might need to be cleared (besides the Safari cache which I tried) that would perhaps persist a 'broken' layer and prevent the layer from showing once properly connected again?

Thanks,

Jess
(*This was also posted in general ArcGIS Online forum)

Outcomes