jennwalter

Model Builder appears to not run impact analysis on certain lines

Discussion created by jennwalter on Nov 9, 2011
Latest reply on Nov 10, 2011 by jennwalter
The model has been working for months., but today I noticed that the model builder was not running impact analysis on certain line files.  The odd part is that it is almost all of these segments, which have no output, start with "F".  These "F" lines are basically within the same area  within county.   I have renamed all the "F" segments to another letter like "K" and now I have output for those segments when I run the model.  These "F" segments are located anywhere within a 4200 line database.  The problem is that the "F" name is what is related to many other databases used by many other groups.  I do not get any error messages associated with the geoprocessing.

Does anyone have any suggestion what might have cause this weird error or better yet how to fix it?

Just to let you know, I have tried:
  creating a new feature class - load in data
  reuse previous layer - copy and paste data
  create new layer - load in "f" segments first, then rest of segments
  tried spliting the database into two parts
  tried to digitize a few of the segments again (some worked and some did not in the model run)
  moved line file to a new location, output in a new geodatabase

Thank you.

Outcomes