bill_chuang

can't access arcgis rest services on windows server 2008 and arcgis server 10

Discussion created by bill_chuang on Oct 1, 2011
Latest reply on Nov 24, 2011 by m.frehneresri-ch-esridist
Hi ,guys,I encountered a troubling problem.

Now my arcgis server runs on windows server 2008 and the arcgis version is 10.0.
After my arcgis server installed and configured,I published my map services in the ArcCatolog and I could see the map in the preview tab,then I tried to access my map services via "http://localhost:8399/arcgis/rest/services" in the IE,but it shown "http status 404".
I checked the agsadmin-group and the arcgismanager & arcsom were all in,so I think it was correct.
Then I checked the authority of my virtual directory??????D:\arcgisserver,arcgismanager & Administrator account were all  in.
Then I access "http://localhost:8099/arcgismanager/main/login.jsf",I input the arcgismanager and the password,but it shown "Access Denied : SOM service currently unavailable on ...".
I tried to access "http://localhost:8399/manager/html" but it shown "HTTP STATUS 403".


Oh ****,I'm going crazy.Is there anybody helping me?

Outcomes