dwilcoxars

Analysis tasks hanging in 64-bit environment?

Discussion created by dwilcoxars on Sep 21, 2011
Latest reply on Sep 19, 2012 by lherusp
We've put AV3.3 on some 64-bit machines, including Spatial Analyst and Image Analysis.  I have used it quite a bit, and it seems to work overall, but now that I'm really digging in, I'm starting to have trouble with certain processing tasks.

When I do a Union on two large but not huge polygon shapefiles it gets to 13% done on the 'first pass' and hangs -- CPU bounces between 3 and 11%, and the memory freezes in the neighborhood of 20-25Mb (two different tries processes froze at different levels).  An Intersect worked fine on the same two datasets using the geoprocessing wizard, but within a well-established, never-been-a-problem script it hangs -- but at different points.  The status bar goes to 100%, the info says Querying subwta.dbf....  I also tried to Clip, again from the geoprocessing wizard, and it seems to be hanging on Splitting Shapes.  On shpae 1 of 4998.  CPU is bouncing in the mid-high single digits, and the memory hasn't changed in several minutes.

So, I can't say I've done all these tasks before on this install before, but I can't say I haven't either.  I'm in information-collecting mode.  Has anyone else had problems like this?  Any idea where to start looking?

Thanks.

Outcomes