karen_green

generate near table woes

Discussion created by karen_green on Aug 2, 2011
Latest reply on Aug 3, 2011 by nahmed-esristaff
Recently I discovered this tool and love it.  I have used it many times.  Last week, it stopped working.

I have 2 files with almost a million points.
I run the Generate Near Table and I am hoping to identify all the points within a given distance.

Previously when I have done this, my files were about the same size, may be a bit bigger this time.
The table I created was a simple .dbf

But as of last week when I run it, the .dbf gets to just over 2gb and then just hangs.
So I changed the output to be a file geodatabase to avoid the file size limitations.
I reran the job.  I had 20gbs of space on they hard drive and it filled it completely.
So then I deleted a bunch of stuff and cleared up almost 100gb.
I reran the job several times and each time it fills up the hard drive.

There is not that much data to do this.
Anyone have any ideas what could be happening.

I am using 9.3.1.
I also upgraded to patch 2 today and tried it again but got the same results.

I have made my file size smaller and still I can not get it to run.

Any ideas?????????????
I love this tool, but it just does not want to work.

Thanks in advance.
Just Me

Outcomes