logansuperhero

In ArcGIS 9.3.1 ArcToolBox the tools do not open or work.

Discussion created by logansuperhero on Jun 29, 2011
Latest reply on Oct 23, 2011 by dlaw-esristaff
Hi,

I have ArcGIS 9.3.1 running on my computer it must have been a few months ago that my entire arctoolbox stopped working. When I open ArcMap and I select, for example the clip tool the clip window; that determines the input file, clip template, and output file does not appear on the interface. I have reinstalled and installed the software multiple times. I have also tried to rename the ESRI folder by going to start>run>type regedit>ESRI folder and renaming the folder to ESRI_OLD. I have tried deleting the file from start>run>type regedit>ESRI>Arctoolbox and deleting the entire Arctoolbox. I found this advice to be interesting but I think it was because someone thought that the username has become corrupted and thus needed to renamed or deleted.  I am running a Windows Vista OS 32-bit OS. I am in need of some help and nothing seems to work. Any suggestions or advice?

-Blake

Outcomes