gispathfinder

the problem of soe to generate WSDL and Stubs

Discussion created by gispathfinder on Apr 29, 2011
i have a problem with developing SOE SOAP Web Services.

i use the tool of Generate stubs for SOE to generate WSDL and Stubs.

but the tool pop a dialog show the error that "java.lang.RuntimeExcetpion: This tool needs to be run with JDK version 6"

but my development environment is as fallow:
1. windows 7 x86(32)
1. JDK1.6.0_25
2. Eclipse Ganymede (v3.4.1)

Outcomes