xiujuzhou1

Does ArcGIS Extension for the Google Maps API use Google Maps Javascript API V2?

Discussion created by xiujuzhou1 on Apr 29, 2011
Latest reply on May 5, 2011 by stevel
I saw all examples of ArcGIS Extension for the Google Maps API are for Google Maps Javascript API version 2 which is deprecated.  e.g. gmap = new GMap2(document.getElementById("gmap"));
Now Google use version 3.x.
May I know ArcGIS Extension is going to upgrate or not?

Outcomes