AnsweredAssumed Answered

OIC - Failed to load Image even tho they are available.

Question asked by Surjer on Oct 1, 2020
Latest reply on Oct 2, 2020 by Surjer

So I created an OIC from some of our mobile mapping data. Creating the OIC and populating it was pretty straight forward thanks to the documentation. I received lots of errors yesterday trying to publish it to my ArcGIS Online but this morning, magically it started working. So, I have it posted and shared publicly. I have tried three ways to access this data and get the same error every way. "Failed to load Image". I checked in ArcGIS pro and made sure the links in the exposure table were not broken. You can click on any of them and copy/paste the link into any browser and they will load. However, Using OIC tools, it just says failed. I have tried adding the OIC to a fresh ArcGIS Pro map. I have tried using the sample online APP and just changed the OIC ID, and I have tried creating my own App using AppBuilder and they all do the same. Help??

Attachments

Outcomes