AnsweredAssumed Answered

How do you set default graphics text?

Question asked by awells on Sep 23, 2020

I have set my default font/style in Options as below:

 

However, the graphics text tools never honor the default. They always default to Tahoma. Here, I have typed some text, and the text font/size box becomes enabled, and always defaults to Tahoma.

 

 

I can highlight my text, change the font/size, and start a new text graphic, and it goes back to Tahoma every time.

 

Does anyone have any advice on how to make the default work?

 

Thank you.

Outcomes