AnsweredAssumed Answered

100.9/Qt versioning question

Question asked by troyfoster on Jul 14, 2020
Latest reply on Jul 14, 2020 by jballard-esristaff

I just saw in the Road ahead that 100.9 will be using Qt 5.15.  Is it still going to support Qt 5.12 being backwards compatible?

 

My deployment goes on a strict operating system environment, derived from Ubuntu long term service releases and the 20.04 LTS has only 5.12 Qt.  https://packages.ubuntu.com/search?suite=all&section=all&arch=any&keywords=qt5-default&searchon=names

 

Sorry for not asking this in the Slido feedback panel during the talk, my computer is being stubborn and not showing that panel.

Outcomes