AnsweredAssumed Answered

Arcgis Pro publishing broken geoprocessing services

Question asked by teofilosalgado on Jun 21, 2020
Latest reply on Jun 21, 2020 by teofilosalgado

Hi all!

Recently I started moving my workflow from ArcMap to ArcGIS Pro but I am having some trouble publishing geoprocessing services with constant values as parameters.

 

I executed my tool normally, using features from my registered PostGIS database as parameters for inputTable.

Post image

Then I tried to publish it like so:

Post imagePost image

Post image

As I highlighted here, inputTable is a constant value, just like I used to set in ArcMap.

 

Then, after everything published, whenever I try to run this tool from my ArcGIS Server I got this error:
Post image

Looks like it isn't referencing to my database. And even when I choose to copy data to the server, providing shapefiles as constant inputs, I get the same error.

Have any of you guys faced this same error before? What should I do?

Any help will be very appreciated!

Outcomes