AnsweredAssumed Answered

Arcmap slope precent rise is in meters and not feet

Question asked by Cursus on May 12, 2020

Hi, I have been doing the ESRI  Managing Lidar Data Using Terrain Datasets and have tried to generate a Slope from the Terrain feature. 

The Terrain feature is Projected with Projected Coordinate System: 

NAD_1983_2011_StatePlane_California_VI_FIPS_0406_Ft_US
Projection:  Lambert_Conformal_Conic
False_Easting: 6561666.66666667
False_Northing: 1640416.66666667
Central_Meridian: -116.25000000
Standard_Parallel_1: 32.78333333
Standard_Parallel_2: 33.88333333
Latitude_Of_Origin: 32.16666667
Linear Unit: Foot_US (0.304801

Geographic Coordinate System: GCS_NAD_1983_2011
Datum: D_NAD_1983_2011
Prime Meridian: 0
Angular Unit: Degree

 

When I run the Slope tool the results seem to be in Metres not the Mapunit of feet.   The Raster DEM has Vertical coords set to feet. 

 

If I use the conversion value from the tool help 3.28084 in the Z value it changes the legend to match the figures in the practical.   The Units window in the tool, listed has optional has meter and will not let me reset it.

 

Anyone have an idea why Slope is not using the Vertical Map units?

 

Cheers and thanks.

Outcomes