AnsweredAssumed Answered

Filter tool not recognizing numerical values

Question asked by scott.therkalsen_Grossmont on Apr 22, 2020
Latest reply on Apr 22, 2020 by kenbuja

I've download UN data on cities and cleaned it up in excel and saved as CSV and uploaded it and extracted as shapefile and then published. 

 

When I try to use the filter tool to show only cities in 1950 with "at least" a certain number, the "at least" does not show up as an option (if I choose city_code instead of the year then the "at least" option is working. 


Does anyone know why this might occur?

Outcomes