AnsweredAssumed Answered

Arcobjects SDK 10.2.1-Stand alone application - Not communicating with ArcGIS 10.6.1 server

Question asked by umasankar_map_dev on Mar 9, 2020

We have a small utility which would extract feature class from SDE feature class and create FGDB . This was developed on VS2010 and Microsoft.net Arcobjects SDK for 10.2.1. This was stand alone support tool for ArcGIS 10.2.1 based web application.

Now we have upgraded only ArcGIS server 10.6.1(application remains the same) but this stand alone tool is throwing error while calling for the extract on the fly. 

Please suggest any solution on this scenario without rewriting the application with ArcGIS 10.6.1 SDk

Outcomes