AnsweredAssumed Answered

Data Interoperability Issue: Data Interoperability for ArcGIS Pro requires an All Users installation for ArcGIS Pro 2.5.

Question asked by xjmu13 on Feb 27, 2020
Latest reply on Mar 2, 2020 by xjmu12

Geo-Friends,

 

Might be a rookie question but, I have a single use licence for ArcGIS Pro 2.5 with Data Interoperability licenced.

I have the downloaded exe for Pro 2.5 Data Interoperability.

 

When i try to run the install i get the following error message and the wizard fails:

Data Interoperability for ArcGIS Pro requires an All Users Installation for ArcGIS Pro 2.5

 

Any advice would be appreciated.

 

thank you.

Attachments

Outcomes