AnsweredAssumed Answered

Problem with last step of Downscale Climate Data with Deep Learning

Question asked by billharbert on Feb 26, 2020
Latest reply on Feb 27, 2020 by billharbert

Question from Downscale Climate Data with Deep Learning.    This course is going well, but I am having trouble with the rgdal install step in the jupyter notebook.    I have installed R both from scratch and let it be installed as part of the on-line course.  Everything worked until the Time Series Decomposition notebook.  

 

Everything worked well until this step.  Earlier I had created the Regression model map time series successfully.

 

I do the process to begin jupyter-notebook using Chrome (as suggested) as the GUI.

 

If I use the default everything In the first code step of the notebook I get this error:

 

This occurs regardless of where R is located (both the local conda install and R install were successfully installed and binded)

or

 

Getting back to the error.  I can adjust the R statement in the notebook as follows with the result of an install:

Window continues...............

Success?  I'm not sure, but no errors eh?   Now for the question.  When I move down to calculate--everything read in are zeros!  You can see in this screen shot the result for R (all zeros), but in the background see the temperature_time_series are what was created in the tutorial--not zero!

 

I have the paths correct, but suspect that the error has something to do with the rgdal problem.

 

 

Any suggestions or helpful comments would be greatly appreciated!  Thank you!

Outcomes