AnsweredAssumed Answered

Mosaic to New Raster outputting No Data

Question asked by elsasartor on Jan 31, 2020
Latest reply on Feb 14, 2020 by elsasartor

Hi, I have tried to solve this issue through online research and looking through other questions online here. I am trying to create a mosaic raster from 11 bathymetry tiles that I have imported into ArcMap using ASCII to Raster. I have imported these 11 tiles as floating point rasters and they do not have any spatial reference. My instructor has said that we should only project a raster after completing all other steps to avoid too much change to the data. I need to mosaic these 11 tiles together into one raster and then clip this mosaicked output to the extent of a shapefile I have. All the final outputs will have to have 1000 m cell size an be projected into ETRS 1989 LCC and all be stored in the same geodatabase. I have tried mosaicking the tiles without and with defining a projection, inside and outside of a geodatabase but no matter what I do, the Mosaic to New Raster tool always outputs a raster with values ranging from -3.40282e+38 to 3.40282e+38 and this raster cannot be seen even though it appears in the catalog and in the table of contents. If anyone can provide some insight into this please let me know, I really can't figure out what the issue is. I am using ArcMap 10.7.1, I could not find a location called ArcMap to put this under and I couldn't post without putting it in a location so sorry it is in Arc Pro.

Outcomes