AnsweredAssumed Answered

ARCgis Pro unable to license - Single Use - Tried most options

Question asked by StanleyDC on Jan 16, 2020
Latest reply on Jan 16, 2020 by MRohrer-esristaff

Hello,

 

I have been trying for several hours to license Arcgis Pro under a Single Use Arcgis Student Advanced license. When I launch Arcgis pro, it asks for a login, when I provide it, it tells me that my account is public. It does not belong to an organization essentially. Though when I log in to My Esri, I am the owner of my organization. I am not using a student E-mail nor am I using the academic platform of an institution. I am only using this ESRI license for my own learning at home.

 

I have authorized ArcMap already and it works fine, though I do not seem to be able to authorize Arcgis pro.

 

As you can see in this screenshot, Desktop Advanced is installed and authorized.

I have this license to be precise and it is still valid until August 2020.

 

My downloads include ArcGIS Pro and ArcGIS Desktop

 

I have tried de-authorizing and re-authorizing the program through ArcGIS Pro, but it has not changed the status of ArcGIS Pro Advanced on the authorization screen:

When I try to authorize using my valid license, it tells me the following:

 

I have followed the field guide, the troubleshoot and re-installation of the programs, but to no avail. I can also not log in through my organization since it does not seem to have a link. This link is not visible when logging in on the ArcGIS platform or when logging in on MyEsri, despite the latter having a tab called "my organization" with all the details of my own 'organization'. This is a fresh install of ArcGIS Pro, the license is not used anywhere else either. I have also installed the Pro license msi, just in case it was needed.

 

If anyone has any options for me to fix this issue, as I have tried so many different things now that I am desperate to just get it working as soon as possible, that would be great.

Outcomes