anaish

ArcGIS JSAPI still requires IE 7 compatibility meta flag...

Discussion created by anaish on Mar 17, 2011
Hi, I've noticed that in the examples on the ESRI website that the X-UA-Compatible content="IE=7" meta html tag is still required for the maps to display correctly in IE9... this tag can introduce errors in other libraries, like JQuery (which is what i am seeing in my application). So my questions are

1) Is there any other way to "tell" the arcgis javascript api to fall back to IE-7 compatibility mode, without having to specify the meta tag?

2) Why is this meta tag still required?

Regards

Outcomes