AnsweredAssumed Answered

Name versus Label

Question asked by miguelf88 on Oct 17, 2019
Latest reply on Oct 22, 2019 by JTedrick-esristaff

Good morning all,

 

I am looking for some clarification on an issue I'm having with Survey123 and Operations Dashboard. I have built a survey using Survey123 Connect version 3.5.166 and a dashboard that visualizes the results from the survey. I am using the List widget in the dashboard to display details from the survey. When the survey first went live, everything was configured nicely in the dashboard. Now that I have made a few updates and changed a few attributes, the dashboard displays the value from the name column and not from the label column as it did when it was first implemented. I have attached two images to highlight my issue. In the image, list_transit_alert.PNG, you can see that the bottom most survey from 10/14/2019 at 11:30 AM has a Status of 'Suspended Service' and Length of Delay 'More than 30 Minutes'. Those were configured in the first version. If you look at the top two details, you can see Length of Delay for the first survey as '11_15_minutes' and Status from the second report as 'on_time_shuttle_hold'. Both of these values as well as others have been added in subsequent versions. In the second image, Survey123_connect_transit_alert.PNG, you can see how I have configured the choices in Survey123 Connect. The first version displayed values from the Labels column on the right, but now that I have added choices, the values from the name column in the middle are the ones being displayed. Does anyone know how I can get the values from the Label column to display in the dashboard as they did in the first version? Any guidance would be appreciated.

 

Thanks,

Miguel Fernandez

Outcomes