AnsweredAssumed Answered

The existing data service is not compatible with the survey

Question asked by juleskarasira@esri_rw on Oct 15, 2019
Latest reply on Oct 15, 2019 by Philip.Wilson-esristaff

Hello guys! recently I published my survey form without images (taking pictures capabilities); ...and now I am trying to publish the same survey with "taking pictures capabilities" and I receive this error "the existing data service is not compatible with the survey." Does anyone has any ideas of how to fix this? Thank a lot guys

Outcomes