AnsweredAssumed Answered

postgres 11.2 for Geodatabase

Question asked by visitante on Aug 23, 2019
Latest reply on Aug 26, 2019 by visitante

Hi, 

I have Enteprise 10.7.1, I try to use postgres 11.2, as mentioned in system requirements for GDB in POSTGRES https://desktop.arcgis.com/en/system-requirements/latest/database-requirements-postgresql.htm,
but in the list of installers  myesri  the install it weighs 4kb. Is this correct ? . 

Outcomes