AnsweredAssumed Answered

Deploy asset package with Pro 2.4 & Pro 2.4.1

Question asked by arcgis_janc on Aug 23, 2019
Latest reply on Aug 23, 2019 by arcgis_janc

Hi,

 

I tried to deploy the Electric Solution v3.1.1 Asset package with Pro 2.4 (UN Tools 2.4) & Pro 2.4.1 (UN Tools 2.4.1) to a postgres (v10 & v11) geodatabase with ArcGIS Enterprise 10.7.1.

Till now, no success. I have an impression the tools fails at the moment the associations are loaded.

 

 

Any idea what can be the cause or how to solve this?

 

I tried it on different machines, but always the same issue.

Also the same with the Water solution, so I don't think it's related to the asset package.

 

Thanks,

Jan

Outcomes