AnsweredAssumed Answered

Set order of raster overlap on Mosaic Dataset

Question asked by dalejs on Aug 22, 2019

Hello and thanks for looking at my question.

 

I am taking historical aerials and creating a map layer.  The aerials are 100 foot, 200 foot and 400 foot scale.  As none of the scales cover the total area I am working on I have created a Raster dataset for each scale of the aerials.  There is over lap at the edges and there are 100 foot scale aerials that may lay on top of a 400 foot scale if there is more detail in just a portion of the 400 foot scale aerial.

 

So I have 3 raster datasets, one for each scale, now I want to mosaic them all together to have full coverage of the area I am working on.  That is easily done, but...  the 400 layer is always the top raster layer so it covers the more detailed layers if there is overlap.

 

I have tried adding the rasters in different orders and I have tried setting the properties on the mosaic dataset for either ascending or descending, and/or setting the default mosaic operator to first or last to set the overlap based on the input order of the source data when adding rasters.  I still get the same result.

 

So, any ideas on what may not be set right on the mosaic dataset, or how I am constructing the rasters that could cause this.

 

Dale,

 

Outcomes