AnsweredAssumed Answered

How do I know the version of ArcObjects used by arcpy?

Question asked by xtian79 on Aug 20, 2019
Latest reply on Aug 25, 2019 by lpinner

Currently I have several products in my ecosystem:

 

ArcGIS Pro 2.4

ArcGIS Server 10.6.1

ArcGIS Desktop 10.6

Conda with arcpy package.

 

Every one of them allows me to use arcpy package in python. How do I know the version of arcobjects used by each one of the instance of arcpy in my ecosystem?

 

If the versions are different how do I know the compatibility among them?

Outcomes