AnsweredAssumed Answered

LRS depend upon ArcGIS Pro version?

Question asked by xtian79 on Aug 19, 2019

Hello fellows, 

 

I have an enterprise geodabase with LRS enable. I created that geodatabase using ArcGIS Pro 2.3.3. 

 

I updated ArcGis Pro to 2.4. Do I require to update the LRS definition of my geodatabase?

 

A colleague told me that I should run the following, but he did not explain me the reasons:

arcpy.locref.ModifyLRS(database, "{0}.{1}.ALRS".format(database_name, user_dataowner))

 

Could any one explain me that.

 

thanks

Outcomes