AnsweredAssumed Answered

Styling a 3D layer with graduated colors ignores the layer setting that symbology should be displayed in real-world units.

Question asked by raze on Aug 16, 2019

Basically I turn this on:

 

Then switch to graduated colors in the symbology tab:

 

and lastly assign a 3D model, which miraculously has its size listed in points despite the layer's setting:

 

Is there any workaround?

Outcomes