AnsweredAssumed Answered

Digitize Custom Roads using StreetMap Premium

Question asked by SDEjuliasobczak on Jul 25, 2019
Latest reply on Jul 25, 2019 by SDEjuliasobczak

Hi everyone, we have a problem building our digitized roads into the existing network dataset and any help would be greatly appreciated. I've opened and closed four cases with technical support by now, each one was helpful in its own way but often their solves lead to more questions which need a new person to answer them. I'm just getting a little frustrated so reaching out to anyone I can.

 

Our project is similar to another Custom Roads demonstration (https://www.youtube.com/watch?v=_0cRqFSqKGY) in that we need to digitize private roads leading to our well pads. 

 

The main issue I have is getting the StreetMap network dataset to recognize and route to my digitized roads. Attached is a screen show that shows two routes which refuse to acknowledge my roads, instead using the green network dataset to run the linear distance between the two stops. It seems like we’ve tried and checked everything: rebuilding the network, snapping roads to vertices, snapping Override points to vertices, changing the group connectivity settings in the network dataset properties, etc.

 

Yet this problem is intermittent, sometimes my digitized roads work (generally if I open a new project and restart the process) and sometimes they all fail (often when I’ve added more roads). The build network tool also appears to be intermittent as sometimes it will return no errors and sometimes it returns many “User-defined standalone junction detected” errors, either way the routing eventually fails. I found a workaround for this error on a forum which uses the Network Identify tool in ArcMap, however without a NA license for ArcMap we can’t use it.

 

If anyone is reading this and may have even an inkling of how to help, please don't hesitate to respond! I'm running out of time to complete this project.

 

Thank you so much,

Julia

Attachments

Outcomes