AnsweredAssumed Answered

Unable to Sign in onto AGOL from Survey123 v3.5.164

Question asked by dlengtonesri-southafrica-esridist Employee on Jul 8, 2019
Latest reply on Jul 17, 2019 by Philip.Wilson-esristaff

As from this weekend I am unable to sign onto my AGOL account through Survey123 on an older Galaxy Tab T231. The sign-on page appears and i can enter my credentials but I never get authenticated and the login screen stays blank with the busy icon spinning. (Installing S123 Classic works though)

 

One of my surveys is shared publicly and even scanning it's barcode and trying to download the survey without logging in is not working.

 

I have attached the AppStudio Error log for reference.

 

Not sure if this is the root of the cause:

filename="SecureSettings.qml" line="46"] qml: SecureStorage error: Key not found
<15>1 2019-07-08T07:16:14Z localhost Survey123forArcGIS 8288 - [AppStudio@11205 category="qml" function="onCredentialsRequest" filename="SurveyApp.qml" line="535"] qml: Show sign in page

 

I have uninstalled Survey123 and deleted all its files and reinstalled - still not working

I have factory reset the device - still not working

I can log in on AGOL through a browser so its not the TLS authentication issue...

 

It might be a device specific issue - I am using a Samsung Galaxy T231 which has been working 100% until now... 

Any help will be appreciated

Outcomes