AnsweredAssumed Answered

Can I downgrade ArcMAp 10.7 to pythony 2.7 32 bit?

Question asked by anthonysnead713 on Jun 6, 2019
Latest reply on Jun 6, 2019 by Christian_Wells-esristaff

I need to use a toolbox that has not yet been upgraded to be 64 bit background processing compatible. Is there any way to downgrade to python 32bit 2.7? I would be willing to even install another version of ArcMap to get this toolbox. The toolbox is essential for my research. They are working on a 64bit, but I do not know when they will be finished.

Outcomes