AnsweredAssumed Answered

Help!!! Can no longer upload shapefiles to AGOL

Question asked by cocgisonline on May 31, 2019
Latest reply on May 31, 2019 by kmoneill15

I am suddenly unable to upload any new shapefiles to my ArcGIS Online organization. It was working fine last week, and I am doing the same workflows and nothing works, it starts to upload and then just hangs indefinitely. I installed the latest patch in ArcGIS Pro thinking that would work, but it made no difference. All warnings during the Analyze process have been dealt with. Here is an outline of what I have tried:

 

Uploading by sharing to my ArcGIS Online organization via ArcMap 10.7

Starts to upload, but hangs indefinitely at "server-side post processing..."

 

Direct upload to AGOL via a zipped shapefile

Hangs at "Creating service"

 

Share as Web Layer from ArcGIS Pro 2.3.3

Starts to upload, but hangs indefinitely at "Uploading Service Definition"

 

I have tried to reproject the layer to web mercator and the same thing has happened. I also tried to add the layer (point) to a file geodatabase and then upload, but that didn't work either. 

 

I also tried other shapefiles that have worked in the past and they also no longer work. 

 

Please help! I have some important layers to get to my field crews but no way to upload them to AGOL and I am out of ideas. 

 

I have attached the job log from ArcGIS Pro. At 9:14:15 I had clicked cancel on the job because it had been hanging for 13 minutes (it hung in the same place yesterday for an hour before I cancelled it).

Attachments

Outcomes