AnsweredAssumed Answered

IIS webadaptor problem ArcGIS 10.7

Question asked by mohapotter010 on May 25, 2019

while trying installing web adaptor it gives me the error  specific iis components are required for iis 7.0 and higher esri 

and i cannot complete installing web adapter even if my current IIS version 10.

 

error1

Outcomes