AnsweredAssumed Answered

Survey123 "The survey has no records yet" for other users.

Question asked by Kieran.Sroba_GHD on May 21, 2019
Latest reply on May 22, 2019 by Kieran.Sroba_GHD

Hi, I have created a survey in Survey123 Connect and uploaded the survey online. I shared the survey with a few groups and the organization.  A user was able to access the survey in the field, collect data and send the data online. 

 

When I log in as myself to Survey123 Online, go to the survey and click on the "Data" tab, I can see 6 surveys have been collected. However, when the user who submitted the surveys (or any one else in the shared groups) logs into their account, it has "The survey has no records yet" displayed. 

 

The user can access the submitted surveys through ArcGIS Online by adding the survey to a map, but not through Survey123.  Currently we have a report template set up in Survey123 for the user to output results but cannot do so when the results don't appear for them. 

 

I have tried un-sharing and re-sharing, sharing publicly, had users with different Roles assigned to them such as administrators try and access the data, but nothing has worked so far. 

 

I have added some screen shots below of the issue and how it is being shared. I have shared other surveys without this issue. Any help would be greatly appreciated. 

Outcomes