AnsweredAssumed Answered

Data not showing in Operational Dashboards

Question asked by Nicholas.Rutledge on May 21, 2019
Latest reply on Dec 12, 2019 by pmackenzie_LendLease

Good Morning,

 

I am experimenting with my personal account creating Damage Report Forms in Survey 123 and having the data feed to a dashboard like in the attached photo. I am experiencing two different issues. These issues also happen when I build a dashboard in a Web AppBuilder. Can anyone help me figure out these issues? ArcGIS Online Survey123 Geonet ArcGIS Dashboards ArcGIS Web AppBuilder

  1. When I submit an item in survey123, my number indicator will not refresh sometimes never, and sometimes it takes it a little while. I've also been able to make it update by clearing my browser cache.
    • Is anyone else having these issues?
    • NOTE: I have the layer set to refresh to every 1 minute.

Operational Dashboard Indicators not refreshing and features not showing up when zoomed out on the map. I do not have a visibility range set on the layers for the map either.

 

  1. When I submit an item in survey123, the feature does not show up on the map when I am zoomed out, but if I zoom in they will show up.
    • NOTE: I do not have a visibility range set for the later.

Operational Dashboard Indicators not refreshing and features not showing up when zoomed out on the map. I do not have a visibility range set on the layers for the map either. This image show how when I zoom in on the map, the features show up. NOTE: The indicator count still does not refresh even when the features finally show up.

Outcomes