AnsweredAssumed Answered

Fully qualified field names

Question asked by nfazer_midlandcounty on May 1, 2019
Latest reply on May 15, 2019 by nfazer_midlandcounty

Anyone else having an issue with Pro not recognizing when you UNcheck the "maintain fully qualified field names" box when running a join? Even though I uncheck the box, it adds the full table name and I have to unjoin and rejoin. Usually I have to do this 3-5 times before it actually works. And yet other times it works the first time. Very frustrating, especially when I have to do an append right after the join and my field mapping doesn't work because the field names are all jacked up.

Outcomes