AnsweredAssumed Answered

Trimble R1 fw5.09 not compatible with iOS v12.2?

Question asked by bjwheeler on Apr 23, 2019
Latest reply on Aug 1, 2019 by bjwheeler

Recently updated my Trimble R1 to the latest firmware 5.09 to comply with the GPS rollover issues.  I understand the R1 with this latest firmware is now is constant pairing mode.  The issue I am having is with my iPhone running iOS v12.2.  I am unable to connect with the latest version of iOS.  I have an iPad with iOS v12.1.4 and connecting to the Trimble R1 works like a charm.  I have newer ipads coming in soon and I'm afraid they won't work with the Trimble R1.  Anyone else experiencing this issue?

Outcomes