kmsagis

Does Pro require IE to start?

Discussion created by kmsagis on Mar 23, 2019
Latest reply on Apr 2, 2019 by A_Bragg
Branched from an earlier discussion

One thing I just found is that Pro requires IE to start. Without it installed it seems you can't sign in. (is this right??)  I have a server that can not have IE on it.   For various reasons it would be helpful to run Pro 2.4 on it for publishing services though. I am wondering the time frame Esri plans to use Internet Explorer for the UI?  

Outcomes